Can't log in to console

After signing up to test with the free plan, I cannot log in to the console for the first time. I am able to change my password, but any time I try to log in, I get the attached error.

I have tried multiple computers and browsers with the same result.


Matt, I removed your user and added my self as a user to your org…
then I re-invited you so you should get a new invite email.
Please go through the invitation process, accept, create your password and you should be able to login.
We changed our signup process over the last few days so something may have glitched when you did it. I saw in our console recording that when you entered your password during signup, it was failing to authenticate. There may have been an issue with one of our servers at the time. It may have left things in a bad state. I hope the new invite will fix that. I will also add you as an account admin for your account so you can see the account info section after you get logged in. You will have org admin where you can add users,etc for the console (the people on bottom left). And network group admin , which will allow you to create a network and its components (+) and world on upper left.

1 Like